Error when upload models to registry

Could anyone explain to me why this error occurred? I’ve already managed to register models, but for a few days now I simply can’t upload them anymore. I’ve already checked and I haven’t reached my platform quota yet.


RestAPIError: Metadata operation error: (url: Server response:
HTTP code: 500, HTTP reason: Internal Server Error, body: b’{“errorCode”:110043,“usrMsg”:"Failed to upload./Projects/Alpha/Models/user_model/1 already exists as a directory\n\tat org.apache.hadoop.hdfs.server.namenode.FSNamesystem.startFileInternal(\n\tat

1 Like

Facing similar issue, tried deleting all the models in the registry but error still persist.

Was facing the same problem yesterday. Now I don’t get anymore HTTP code: 500 error but the process just gets stuck while registering the model to model registry (see below). Hopefully it will be fixed soon.


Thanks for reporting the uploading issue. It should now be possible to export models again. If you are still facing difficulties please let us know.

All the best,

Hi Robin,
I’ve just tried to register a model and I am also facing the same issue. It’s stuck at the same 67% and then I got a RestAPIError with the following detail Server response: HTTP code: 500, HTTP reason: Internal Server Error .....

Hey have you try again? I was facing the same issue and now it works for me

Yes I have but it’s still not working. There might be something wrong with my account though.
I’ll contact the team to find out if I can reset everything.

Still not working for me either. Same issue as yesterday. Model uploading stuck at 67%, then after waiting ~10 minutes I get this error:
AttributeError: ‘NoneType’ object has no attribute ‘get_url’

Any idea how to fix this? Should I attempt to delete my project and recreate?