Error starting Jupyter server (A generic error occurred.)

Hi all,
I tried to start a Jupyter or JupyterLab server (either pure Python or Spark) but the launch fails every time. I’m trying to launch it from within a shared project (where I have Data Scientist rights) in my hopsworks.ai demo trial instance … Interesting enough is that when I start a Jupyter server on another project (like in one of those tutorials) the server starts just fine. How can I resolve this issue?
Thank you in advance for your support!
BR,
Sebastian

Hello and thanks for reporting,

I just tried to reproduce your error on the same instance and it worked for me. Could you repeat what you did and, if you get the same error, tell me the time the error occurred.

In addition, could you please tell me the name of the project?

Hi Steffen, thank you for your quick support! Just for my better understanding, why would you need the name of the project? And does that imply that you have full access to this project, including access to data and notebooks?

Hi Sebastian,

I’m asking for the name (project identifier) and time of error as I would ease filtering system log files as I understood that you are using the trial instance (30 days demo access) which is hosted by us. If you want to have a cluster completely in your control, then simply connect your AWS account, spin up a cluster, change the login credential and we will have no access at all: https://hopsworks.readthedocs.io/en/latest/getting_started/hopsworksai/guides/getting_started.html. This is also for free for a single node cluster.

Let me know if I can assist you any further.