Cannot view the "Feature View" Page

When i try to create a new Feature View via the web, i get a 404 redirect. When i try to create a View via the “Get Started” Notebook, i get an error, that the notebook did not find a HopFs Connector.
Full Code Error:

At first i thought, that may be, because I use the Serverless/Free Tier, so i tried to hook up my Google Cloud and Start a Cluster there. After setting everything up, my Cluster stopped the initialization with the Error " Quota ‘SSD_TOTAL_GB’ exceeded. Limit: 500.0 in region europe-west4. (error code: QUOTA_EXCEEDED)", which could be true, but I looked on my GCloud Dashboard and nothing seems to be blocking anything (except for Cloud Computing Networks initiated by hopsworks, as they dont seem to autodelete after a failure to setup a Cluster. I reused the created ones, once i reached my “5 Connections Limit” on Googles side)

Can someone maybe re-setup/-install my project?
Also adding a button to do this manually would be very nice :slight_smile:
For the Cloud Error: i normally wouldnt attempt to hook up my own Google Cloud Server, but others may run into that too. Any Idea, how to fix this?

Hello @Xanta55 ,

It seems your project is missing the feature store connector configuration, was it working before the recent update?
I have updated your account, so you should log out and when you login again you will be able to create a new project, let me know if you need to delete the old project as well.

For the cloud error, as it the error states the problem is with the quota defined on your project, you would need to increase the SSD_TOTAL_GB quota as suggested in the error.


I followed the steps (logging out, logging in, trying to create a new project), but now it tells me “Failed to create the project” so i cant even access anything anymore…

I have not really tried connecting before the last update, so i sadly cannot give you any more information about that.

ok, I have deleted your existing project so you should be able to create a new project now. Can you give it a try and let me know?

Yes, it seems to work now. I can report about the Feature View page later.

And my Quota should be unlimited it seems

SSD_TOTAL_GB corresponds to Persistent disk SSD (GB)